Is it possible to increase the font-size of the inspector?


After executing open-inspector, it opens a screen in the bottom of the buffer. Unfortunately, the font size is really small for me. Maybe, this is not bad for most people.

In my case, it is really small and hard to read. I must highlight that I am using an old (2009) 24’ monitor.

I have tried finding something to increase the font size in the “Settings”. Unfortunately, I could not find any mention to font size.

Is there some way to solve this?

Actually, I found out the solution.

You need to go to: “Settings” > “General” > the last option says “Zoom”> choose “120%”

The font size is still small considering this is the maximum possible size but it is now way better.

I figured this out before posting, but I thought this information would be something too specific to add in the tutorial/manual. However, I thought other people could have the same doubt.

Thus, if someone has the same struggle, they can find the answer here :slight_smile:


Aha! Good to know! I was looking for this option for a long time and could not find it!